summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJonah BrĂ¼chert <jbb@kaidan.im>2024-04-16 18:43:06 +0200
committerJonah BrĂ¼chert <jbb@kaidan.im>2024-04-16 18:43:06 +0200
commit3fcbc1586ef863ef7f503fd35df3f59c3df4b9f6 (patch)
tree9ea3b49f171f79df8a72d0373c25141784c8c6b2 /setup.py
parentb695b5b3b12448b501686a108440787fa2395ac7 (diff)
parent9f6e876e14a074c386660c582c7f78e1503877aa (diff)
downloadtools-3fcbc1586ef863ef7f503fd35df3f59c3df4b9f6.tar.gz
tools-3fcbc1586ef863ef7f503fd35df3f59c3df4b9f6.tar.bz2
tools-3fcbc1586ef863ef7f503fd35df3f59c3df4b9f6.zip
Merge branch 'master' into debiandebian
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 44f74a8..be96542 100755
--- a/setup.py
+++ b/setup.py
@@ -1,14 +1,12 @@
#!/usr/bin/env python
from distutils.core import setup
-from version import *
setup(name='hostinfo-tools',
- version=get_git_version(),
+ version="0.2.3",
description='Hostinfo database interface scripts',
author='Alexander Sulfrian',
author_email='alex@spline.inf.fu-berlin.de',
url='http://git.spline.inf.fu-berlin.de/hostinfo-tools/',
packages=['hostinfo'],
- scripts=['bin/hostinfo'],
- )
+ scripts=['bin/hostinfo'])