summaryrefslogtreecommitdiffstats
path: root/bin/repoman
diff options
context:
space:
mode:
authorAlec Warner <antarus@gentoo.org>2006-02-23 23:29:47 +0000
committerAlec Warner <antarus@gentoo.org>2006-02-23 23:29:47 +0000
commit4de78dba0f1acd253cc8e8a66a8cfa8ca2e56550 (patch)
tree124ccad26d6e95c64051fab10a23c3fa35c5a9f6 /bin/repoman
parent701736dba53f656a58c8ed960d00497b04587890 (diff)
downloadportage-4de78dba0f1acd253cc8e8a66a8cfa8ca2e56550.tar.gz
portage-4de78dba0f1acd253cc8e8a66a8cfa8ca2e56550.tar.bz2
portage-4de78dba0f1acd253cc8e8a66a8cfa8ca2e56550.zip
Fix a missing parenthesis.
svn path=/main/trunk/; revision=2779
Diffstat (limited to 'bin/repoman')
-rwxr-xr-xbin/repoman2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/repoman b/bin/repoman
index 76ec39296..6da799683 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -971,7 +971,7 @@ for x in scanlist:
fails["ebuild.namenomatch"].append(x+"/"+y+".ebuild")
continue
try:
- myaux = dict( zip(allvars, portage.db["/"]["porttree"].dbapi.aux_get(catdir+"/"+y, allvars ) )
+ myaux = dict( zip(allvars, portage.db["/"]["porttree"].dbapi.aux_get(catdir+"/"+y, allvars ) ) )
except KeyError:
stats["ebuild.syntax"]=stats["ebuild.syntax"]+1
fails["ebuild.syntax"].append(x+"/"+y+".ebuild")