summaryrefslogtreecommitdiffstats
path: root/bin/repoman
diff options
context:
space:
mode:
authorBrian Harring <ferringb@gentoo.org>2005-11-05 06:13:33 +0000
committerBrian Harring <ferringb@gentoo.org>2005-11-05 06:13:33 +0000
commitd9785f96de5f1697b5f87def919dc358cc2cc30d (patch)
tree7e690242e4d8f0902d1c1e90739b6020c31632df /bin/repoman
parent6972e5da0cbda080c1cfd2c07eedb2298fa9c0b9 (diff)
downloadportage-d9785f96de5f1697b5f87def919dc358cc2cc30d.tar.gz
portage-d9785f96de5f1697b5f87def919dc358cc2cc30d.tar.bz2
portage-d9785f96de5f1697b5f87def919dc358cc2cc30d.zip
integration chunk of the cache subsystem patch.
Will deal with UNUSED_0* after this svn path=/main/branches/2.0/; revision=2258
Diffstat (limited to 'bin/repoman')
-rwxr-xr-xbin/repoman2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/repoman b/bin/repoman
index 9e4afb231..49578ad59 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -898,7 +898,7 @@ for x in scanlist:
fails["ebuild.namenomatch"].append(x+"/"+y+".ebuild")
continue
try:
- myaux=portage.db["/"]["porttree"].dbapi.aux_get(catdir+"/"+y,allvars,strict=1)
+ myaux=portage.db["/"]["porttree"].dbapi.aux_get(catdir+"/"+y,allvars)
except KeyError:
stats["ebuild.syntax"]=stats["ebuild.syntax"]+1
fails["ebuild.syntax"].append(x+"/"+y+".ebuild")