summaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2008-03-30 19:20:46 +0000
committerZac Medico <zmedico@gentoo.org>2008-03-30 19:20:46 +0000
commit6f0731d86c375d481c4214ff5ba7f00af29a8947 (patch)
treefc8858ed026555d6acadb603ef2a4364e28cfcf0 /bin
parentcc27750260a450d1f8866fbe376247f5d9435466 (diff)
downloadportage-6f0731d86c375d481c4214ff5ba7f00af29a8947.tar.gz
portage-6f0731d86c375d481c4214ff5ba7f00af29a8947.tar.bz2
portage-6f0731d86c375d481c4214ff5ba7f00af29a8947.zip
Fix typos. Thanks to Arfrever Frehtes Taifersar Arahesis
<Arfrever.FTA@GMail.Com>. svn path=/main/trunk/; revision=9632
Diffstat (limited to 'bin')
-rwxr-xr-xbin/md5check.py2
-rwxr-xr-xbin/repoman6
2 files changed, 4 insertions, 4 deletions
diff --git a/bin/md5check.py b/bin/md5check.py
index c625fad17..d45716a31 100755
--- a/bin/md5check.py
+++ b/bin/md5check.py
@@ -75,7 +75,7 @@ for mycpv in hugelist:
if (md5_list[mybn]["MD5"] != md5sums[mybn]["MD5"]) or \
(md5_list[mybn]["size"] != md5sums[mybn]["size"]):
- # This associates teh md5 with each file. [md5/size]
+ # This associates the md5 with each file. [md5/size]
md5joins = md5_list[mybn][2].split(",")
md5joins = (" ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"],").join(md5joins)
md5joins += " ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"]"
diff --git a/bin/repoman b/bin/repoman
index c59836629..ae2804e9f 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -224,9 +224,9 @@ def ParseArgs(args, qahelp):
if opts.mode == 'commit' and not (opts.force or opts.pretend):
if opts.ignore_masked:
- parser.error('Commit mode and --ignore-masked are not compatable')
+ parser.error('Commit mode and --ignore-masked are not compatible')
if opts.without_mask:
- parser.error('Commit mode and --without-mask are not compatable')
+ parser.error('Commit mode and --without-mask are not compatible')
# Use the verbosity and quiet options to fiddle with the loglevel appropriately
for val in range(opts.verbosity):
@@ -1074,7 +1074,7 @@ for x in scanlist:
fails["KEYWORDS.stupid"].append(x+"/"+y+".ebuild")
"""
- Ebuilds that inherit a "Live" eclasss (darcs,subversion,git,cvs,etc..) should
+ Ebuilds that inherit a "Live" eclass (darcs,subversion,git,cvs,etc..) should
not be allowed to be marked stable
"""
if set(["darcs","cvs","subversion","git"]).intersection(