summaryrefslogtreecommitdiffstats
path: root/pym
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2007-03-01 19:03:01 +0000
committerZac Medico <zmedico@gentoo.org>2007-03-01 19:03:01 +0000
commit3c9fefe0967f835443e4310aacb21a784e5fc978 (patch)
treeda8d4059144cae71283dde2b558220d653adefbc /pym
parent660883807beaf2dd316c19c062bc52e6de19a43b (diff)
downloadportage-3c9fefe0967f835443e4310aacb21a784e5fc978.tar.gz
portage-3c9fefe0967f835443e4310aacb21a784e5fc978.tar.bz2
portage-3c9fefe0967f835443e4310aacb21a784e5fc978.zip
Fix misplaced [1]
svn path=/main/trunk/; revision=6107
Diffstat (limited to 'pym')
-rw-r--r--pym/portage/dbapi/vartree.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pym/portage/dbapi/vartree.py b/pym/portage/dbapi/vartree.py
index e0359e476..59ea9eb4e 100644
--- a/pym/portage/dbapi/vartree.py
+++ b/pym/portage/dbapi/vartree.py
@@ -320,7 +320,7 @@ class vardbapi(dbapi):
return self.matchcache[mycat][mydep][:]
def findname(self, mycpv):
- return self.getpath(str(mycpv), filename=catsplit(mycpv[1])+".ebuild")
+ return self.getpath(str(mycpv), filename=catsplit(mycpv)[1]+".ebuild")
def flush_cache(self):
"""If the current user has permission and the internal aux_get cache has