summaryrefslogtreecommitdiffstats
path: root/src/sandbox/Makefile
diff options
context:
space:
mode:
authorBrian Harring <ferringb@gentoo.org>2005-10-06 18:24:42 +0000
committerBrian Harring <ferringb@gentoo.org>2005-10-06 18:24:42 +0000
commitbc50b6c32147c44ef8dff437e3f4b453ce3db43f (patch)
tree33bd69b789cca402c9436e5e1541e0a2253b6991 /src/sandbox/Makefile
parent7fe92cf8e1497051fbcc05ed2b7893b523beb02f (diff)
downloadportage-bc50b6c32147c44ef8dff437e3f4b453ce3db43f.tar.gz
portage-bc50b6c32147c44ef8dff437e3f4b453ce3db43f.tar.bz2
portage-bc50b6c32147c44ef8dff437e3f4b453ce3db43f.zip
removing unused sandbox dirs.
svn path=/main/branches/2.0/; revision=2116
Diffstat (limited to 'src/sandbox/Makefile')
-rw-r--r--src/sandbox/Makefile30
1 files changed, 0 insertions, 30 deletions
diff --git a/src/sandbox/Makefile b/src/sandbox/Makefile
deleted file mode 100644
index 1216ed999..000000000
--- a/src/sandbox/Makefile
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright (C) 2001 Geert Bevin, Uwyn, http://www.uwyn.com
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author : Geert Bevin <gbevin@uwyn.com>
-#
-# Modified 15 Apr 2002 Jon Nelson <jnelson@gentoo.org>
-# Clean up Makefile somewhat, and use make's implicit rules
-#
-# $Id: /var/cvsroot/gentoo-src/portage/src/sandbox/Attic/Makefile,v 1.5 2002/08/05 16:44:34 drobbins Exp $
-
-.SUFFIXES:
-.SUFFIXES: .c .o .so
-.PRECIOUS: %.o
-
-%.so: LIBS=-ldl
-%.so: LDFLAGS=--shared
-%.so: %.o
- $(CC) $(CFLAGS) $(CPPFLAGS) $< -o $@ $(LIBS) $(LDFLAGS)
-
-CC = gcc
-CFLAGS = -Wall -O0 -fPIC
-LIBS =
-LDFLAGS =
-
-TARGETS = sandbox libsandbox.so
-
-all: $(TARGETS)
-
-clean:
- rm -f $(TARGETS)
- rm -f *.o *~