summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--pym/portage/dbapi/vartree.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pym/portage/dbapi/vartree.py b/pym/portage/dbapi/vartree.py
index e0359e476..59ea9eb4e 100644
--- a/pym/portage/dbapi/vartree.py
+++ b/pym/portage/dbapi/vartree.py
@@ -320,7 +320,7 @@ class vardbapi(dbapi):
return self.matchcache[mycat][mydep][:]
def findname(self, mycpv):
- return self.getpath(str(mycpv), filename=catsplit(mycpv[1])+".ebuild")
+ return self.getpath(str(mycpv), filename=catsplit(mycpv)[1]+".ebuild")
def flush_cache(self):
"""If the current user has permission and the internal aux_get cache has