summaryrefslogtreecommitdiffstats
path: root/bin/repoman
diff options
context:
space:
mode:
Diffstat (limited to 'bin/repoman')
-rwxr-xr-xbin/repoman3
1 files changed, 3 insertions, 0 deletions
diff --git a/bin/repoman b/bin/repoman
index 1e1bc229a..6e8b3848e 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -910,6 +910,9 @@ for x in scanlist:
if vcs == "svn":
if l[:1] == "?":
continue
+ if l[:7] == ' >':
+ # tree conflict, new in subversion 1.6
+ continue
l = l.split()[-1]
if l[-7:] == ".ebuild":
eadded.append(os.path.basename(l[:-7]))