summaryrefslogtreecommitdiffstats
path: root/bin/repoman
diff options
context:
space:
mode:
Diffstat (limited to 'bin/repoman')
-rwxr-xr-xbin/repoman3
1 files changed, 2 insertions, 1 deletions
diff --git a/bin/repoman b/bin/repoman
index 5a5455bbd..472fb3278 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -1393,7 +1393,8 @@ for x in scanlist:
errors = check.Run()
for e in errors:
stats[check.repoman_check_name] += 1
- fails[check.repoman_check_name].append(x + '/' + y + '.ebuild: %s' % e)
+ fails[check.repoman_check_name].append(
+ x + '/' + y + '.ebuild: %s' % e[1] % e[0])
del check, errors, path, contents, myear
if options.force: