summaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
Diffstat (limited to 'bin')
-rwxr-xr-xbin/ebuild.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/ebuild.sh b/bin/ebuild.sh
index 4dda6af42..aa0614195 100755
--- a/bin/ebuild.sh
+++ b/bin/ebuild.sh
@@ -962,7 +962,7 @@ dyn_compile() {
set +f
set > environment
export -p | sed 's:declare -rx:declare -x:' >> environment
- bzip2 -9 environment
+ bzip2 -f9 environment
cp "${EBUILD}" "${PF}.ebuild"
if hasq nostrip ${FEATURES} ${RESTRICT} || hasq strip ${RESTRICT}