summaryrefslogtreecommitdiffstats
path: root/pym/portage/tests/ebuild/test_pty_eof.py
diff options
context:
space:
mode:
Diffstat (limited to 'pym/portage/tests/ebuild/test_pty_eof.py')
-rw-r--r--pym/portage/tests/ebuild/test_pty_eof.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pym/portage/tests/ebuild/test_pty_eof.py b/pym/portage/tests/ebuild/test_pty_eof.py
index b29c8f95f..6280eb263 100644
--- a/pym/portage/tests/ebuild/test_pty_eof.py
+++ b/pym/portage/tests/ebuild/test_pty_eof.py
@@ -4,7 +4,7 @@
import portage
from portage.tests import TestCase
-from portage.package.ebuild._pty import _can_test_pty_eof, _test_pty_eof
+from portage.util._pty import _can_test_pty_eof, _test_pty_eof
class PtyEofTestCase(TestCase):