summaryrefslogtreecommitdiffstats
path: root/pym/portage/tests/lint/test_import_modules.py
diff options
context:
space:
mode:
Diffstat (limited to 'pym/portage/tests/lint/test_import_modules.py')
-rw-r--r--pym/portage/tests/lint/test_import_modules.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/pym/portage/tests/lint/test_import_modules.py b/pym/portage/tests/lint/test_import_modules.py
index c0551c7be..87bb4bf07 100644
--- a/pym/portage/tests/lint/test_import_modules.py
+++ b/pym/portage/tests/lint/test_import_modules.py
@@ -11,7 +11,6 @@ class ImportModulesTestCase(TestCase):
def testImportModules(self):
expected_failures = frozenset((
- "portage.cache.ebuild_xattr", #automagic dep on xattr
))
for mod in self._list_modules(PORTAGE_PYM_PATH):