summaryrefslogtreecommitdiffstats
path: root/src/bsd-flags/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/bsd-flags/setup.py')
-rwxr-xr-xsrc/bsd-flags/setup.py24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/bsd-flags/setup.py b/src/bsd-flags/setup.py
new file mode 100755
index 000000000..6f4a12ba5
--- /dev/null
+++ b/src/bsd-flags/setup.py
@@ -0,0 +1,24 @@
+#! /usr/bin/env python
+# $Header: /var/cvsroot/gentoo-src/portage/src/bsd-flags/setup.py,v 1.1.2.1 2005/02/06 12:56:40 carpaski Exp $
+
+from os import chdir, stat
+from distutils.core import setup, Extension
+
+setup (# Distribution meta-data
+ name = "bsd-chflags",
+ version = "0.1",
+ description = "",
+ author = "Stephen Bennett",
+ author_email = "spb@gentoo.org",
+ license = "",
+ long_description = \
+ '''''',
+ ext_modules = [ Extension(
+ "chflags",
+ ["chflags.c"],
+ libraries=[],
+ )
+ ],
+ url = "",
+ )
+