summaryrefslogtreecommitdiffstats
path: root/src/bsd-flags/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/bsd-flags/setup.py')
-rwxr-xr-xsrc/bsd-flags/setup.py23
1 files changed, 0 insertions, 23 deletions
diff --git a/src/bsd-flags/setup.py b/src/bsd-flags/setup.py
deleted file mode 100755
index 1499dcb34..000000000
--- a/src/bsd-flags/setup.py
+++ /dev/null
@@ -1,23 +0,0 @@
-#! /usr/bin/env python
-
-from os import chdir, stat
-from distutils.core import setup, Extension
-
-setup (# Distribution meta-data
- name = "bsd-chflags",
- version = "0.1",
- description = "",
- author = "Stephen Bennett",
- author_email = "spb@gentoo.org",
- license = "",
- long_description = \
- '''''',
- ext_modules = [ Extension(
- "chflags",
- ["chflags.c"],
- libraries=[],
- )
- ],
- url = "",
- )
-