summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichał Zieliński <michal@zielinscy.org.pl>2012-12-27 03:25:59 -0800
committerMichał Zieliński <michal@zielinscy.org.pl>2012-12-27 03:25:59 -0800
commit70cb629cc5728398e177c9b6bb7548847ce0be28 (patch)
tree8f37127c8d2408bc7375c81c7a4ca1c7a1f9ecb5
parenta30b35b8fe9a9565faf7c0fef5a3911511fb4952 (diff)
parent277629f9fec069afce32a21fd6baeb4f24d5784c (diff)
downloadcolobot-70cb629cc5728398e177c9b6bb7548847ce0be28.tar.gz
colobot-70cb629cc5728398e177c9b6bb7548847ce0be28.tar.bz2
colobot-70cb629cc5728398e177c9b6bb7548847ce0be28.zip
Merge pull request #104 from OdyX/dev-minor-cmake-grammaer-fix
Minor cmake grammar fix
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a80e7d3..fe88d87 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,11 +183,11 @@ if(${TESTS})
endif()
# Installation paths defined before compiling sources
-set(COLOBOT_INSTALL_BIN_DIR ${CMAKE_INSTALL_PREFIX}/games CACHE PATH "Colobot binary directory")
-set(COLOBOT_INSTALL_DATA_DIR ${CMAKE_INSTALL_PREFIX}/share/games/colobot CACHE PATH "Colobot shared data directory")
-set(COLOBOT_INSTALL_LIB_DIR ${CMAKE_INSTALL_PREFIX}/lib/colobot CACHE PATH "Colobot libraries directory")
-set(COLOBOT_INSTALL_DOC_DIR ${CMAKE_INSTALL_PREFIX}/share/doc/colobot CACHE PATH "Colobot documentation directory")
-set(COLOBOT_INSTALL_I18N_DIR ${CMAKE_INSTALL_PREFIX}/share/locale CACHE PATH "Colobot translations directory")
+set(COLOBOT_INSTALL_BIN_DIR games CACHE PATH "Colobot binary directory")
+set(COLOBOT_INSTALL_DATA_DIR share/games/colobot CACHE PATH "Colobot shared data directory")
+set(COLOBOT_INSTALL_LIB_DIR lib/colobot CACHE PATH "Colobot libraries directory")
+set(COLOBOT_INSTALL_DOC_DIR share/doc/colobot CACHE PATH "Colobot documentation directory")
+set(COLOBOT_INSTALL_I18N_DIR share/locale CACHE PATH "Colobot translations directory")
# Subdirectory with sources
add_subdirectory(src bin)