summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZaba999 <zaba.marcin@gmail.com>2012-09-27 00:30:47 +0200
committerZaba999 <zaba.marcin@gmail.com>2012-09-27 00:30:47 +0200
commitcc9a5070544bbac127df45ca73810a03ed2fa9d2 (patch)
tree8c12ec1d4c33e3eaf8f0aa6a39697f09569aa43f /CMakeLists.txt
parent400869ff86e88fdb12c892c7885c07ce2ae99e5e (diff)
downloadcolobot-cc9a5070544bbac127df45ca73810a03ed2fa9d2.tar.gz
colobot-cc9a5070544bbac127df45ca73810a03ed2fa9d2.tar.bz2
colobot-cc9a5070544bbac127df45ca73810a03ed2fa9d2.zip
Profile rewritten to boost. Read/write to ini should work.
Load/Save should work.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b5dfa67..eee86fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ set(Boost_USE_MULTITHREADED ON)
set(Boost_USE_STATIC_RUNTIME OFF)
set(Boost_ADDITIONALVERSION "1.51" "1.51.0")
-find_package(Boost COMPONENTS system filesystem REQUIRED)
+find_package(Boost COMPONENTS system filesystem regex REQUIRED)
# GLEW requirement depends on platform