summaryrefslogtreecommitdiffstats
path: root/lib/gtest/CMakeLists.txt
diff options
context:
space:
mode:
authorZaba999 <qrwfw5rp>2012-10-11 23:09:29 +0200
committerZaba999 <qrwfw5rp>2012-10-11 23:09:29 +0200
commit8a932fed3e5700af283017deab3cb1da11cb0dce (patch)
tree892d7a4068c843cb41bd202f078b042027a0a3d0 /lib/gtest/CMakeLists.txt
parent3f7f013168e62693601ab57108d329ffaa924439 (diff)
downloadcolobot-8a932fed3e5700af283017deab3cb1da11cb0dce.tar.gz
colobot-8a932fed3e5700af283017deab3cb1da11cb0dce.tar.bz2
colobot-8a932fed3e5700af283017deab3cb1da11cb0dce.zip
Added saving user scripts on game save. Fixed bug in writing script to file.
Diffstat (limited to 'lib/gtest/CMakeLists.txt')
-rw-r--r--lib/gtest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/gtest/CMakeLists.txt b/lib/gtest/CMakeLists.txt
index 1279f7d..61813ae 100644
--- a/lib/gtest/CMakeLists.txt
+++ b/lib/gtest/CMakeLists.txt
@@ -7,3 +7,4 @@ add_definitions(-DGTEST_HAS_PTHREAD=0)
# gtest-all.cc includes all other sources
add_library(gtest STATIC src/gtest-all.cc)
+add_library(gmock STATIC src/gmock-all.cc)