summaryrefslogtreecommitdiffstats
path: root/src/CBot
diff options
context:
space:
mode:
authorMarcin Zawadzki <zaba.marcin@gmail.com>2013-01-05 23:03:26 +0100
committerPiotr Dziwinski <piotrdz@gmail.com>2013-01-12 22:49:30 +0100
commitbfc701e286259d9a7aa2ff8240704eab2ba3a237 (patch)
tree6be072452f40c9971291007703c73681c2fa8a3c /src/CBot
parentf0a5e81ac41cc8c65b5db6b8637fab385643e261 (diff)
downloadcolobot-bfc701e286259d9a7aa2ff8240704eab2ba3a237.tar.gz
colobot-bfc701e286259d9a7aa2ff8240704eab2ba3a237.tar.bz2
colobot-bfc701e286259d9a7aa2ff8240704eab2ba3a237.zip
Small fix in detecting language. Fixes needed to compile code using clang
Diffstat (limited to 'src/CBot')
-rw-r--r--src/CBot/tests/CBot_console/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/CBot/tests/CBot_console/CMakeLists.txt b/src/CBot/tests/CBot_console/CMakeLists.txt
index 9f0f244..f76dedf 100644
--- a/src/CBot/tests/CBot_console/CMakeLists.txt
+++ b/src/CBot/tests/CBot_console/CMakeLists.txt
@@ -8,7 +8,6 @@ if(NOT CMAKE_BUILD_TYPE)
endif(NOT CMAKE_BUILD_TYPE)
# Global compile flags
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wold-style-cast -std=gnu++0x")
set(CMAKE_CXX_FLAGS_RELEASE "-O2")
set(CMAKE_CXX_FLAGS_DEBUG "-g -O0")