summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorZaba999 <zaba.marcin@gmail.com>2012-09-20 22:58:00 +0200
committerZaba999 <zaba.marcin@gmail.com>2012-09-20 22:58:00 +0200
commit191fdc614ed8022c145d3530f9d412e715ae37db (patch)
tree2813afe018c4e675bf6955e9324cdba297c76a51 /src/CMakeLists.txt
parent57d33d79ea570773d84ad81d4a61f50e079979ef (diff)
downloadcolobot-191fdc614ed8022c145d3530f9d412e715ae37db.tar.gz
colobot-191fdc614ed8022c145d3530f9d412e715ae37db.tar.bz2
colobot-191fdc614ed8022c145d3530f9d412e715ae37db.zip
changed paths for models and levels. Now it's possible to load level.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 197438c..d11d6b0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -188,6 +188,7 @@ ${OPENGL_LIBRARY}
${PNG_LIBRARIES}
${OPTIONAL_LIBS}
${PLATFORM_LIBS}
+${Boost_LIBRARIES}
CBot
)
@@ -200,6 +201,7 @@ ${SDL_IMAGE_INCLUDE_DIR}
${SDLTTF_INCLUDE_DIR}
${PNG_INCLUDE_DIRS}
${OPTIONAL_INCLUDE_DIRS}
+${Boost_INCLUDE_DIRS}
..
)