summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichał Zieliński <michal@zielinscy.org.pl>2012-12-13 14:10:04 -0800
committerMichał Zieliński <michal@zielinscy.org.pl>2012-12-13 14:10:04 -0800
commit2173e86025f03cc19af833f99c786391bd32718e (patch)
tree8641606a89760d7cf5aaf1253e670b3ec17b1eae /src/CMakeLists.txt
parenta30330e4d1d868894069d2f5e06f29e9313bdb3f (diff)
parent4f9bd4bd77670ad69b3c6019fdf21fe5a8b3bf5e (diff)
downloadcolobot-2173e86025f03cc19af833f99c786391bd32718e.tar.gz
colobot-2173e86025f03cc19af833f99c786391bd32718e.tar.bz2
colobot-2173e86025f03cc19af833f99c786391bd32718e.zip
Merge pull request #82 from OdyX/i81_fix_translations
Sorted translations alphabetically and created CMake rules for generating pot files.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c8372b0..f59abbc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,6 +4,8 @@ add_subdirectory(CBot)
# Tools directory is built separately
add_subdirectory(tools)
+add_subdirectory(po)
+
# Tests
if(${TESTS})
add_subdirectory(common/test)