summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-07-06 19:00:22 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2012-07-06 19:00:22 +0200
commit32043605153543bd72eb012ff310367299ad4e8f (patch)
tree91371b113a60d6069dd7d90d0819e4ea3bfdf58d /src/CMakeLists.txt
parente8c9945e13fca88a6f8232838682df0654437f3e (diff)
downloadcolobot-32043605153543bd72eb012ff310367299ad4e8f.tar.gz
colobot-32043605153543bd72eb012ff310367299ad4e8f.tar.bz2
colobot-32043605153543bd72eb012ff310367299ad4e8f.zip
Refactoring in math & texture modules
- moved texture-related structs to texture.h & code to texture.cpp - cleaned up texture test code - added Math:: namespace qualifiers to math modules for clarity
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c72bcd9..fada14c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -52,6 +52,7 @@ graphics/common/planet.cpp
graphics/common/pyro.cpp
graphics/common/terrain.cpp
graphics/common/text.cpp
+graphics/common/texture.cpp
graphics/common/water.cpp
graphics/opengl/gldevice.cpp
graphics/opengl/glengine.cpp