summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2013-04-20 19:41:39 +0200
committererihel <erihel@gmail.com>2013-04-20 19:41:39 +0200
commit32fdf993ea278c3e5a0ffc62f8144dfd9922ba6c (patch)
tree9b4ef463b2149b2944428d1ffb5d9d6886c43cdb /src/CMakeLists.txt
parentdd180dd88739eb7dd71a6431b2651a18a36599d3 (diff)
downloadcolobot-32fdf993ea278c3e5a0ffc62f8144dfd9922ba6c.tar.gz
colobot-32fdf993ea278c3e5a0ffc62f8144dfd9922ba6c.tar.bz2
colobot-32fdf993ea278c3e5a0ffc62f8144dfd9922ba6c.zip
* Changed order of libs in cmake for clipboard
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d9c3d57..26c02bc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -186,6 +186,7 @@ ${OPENAL_SRC}
set(LIBS
CBot
+clipboard
${SDL_LIBRARY}
${SDLIMAGE_LIBRARY}
${SDLTTF_LIBRARY}
@@ -196,7 +197,6 @@ ${Boost_LIBRARIES}
${LIBSNDFILE_LIBRARY}
${OPTIONAL_LIBS}
${PLATFORM_LIBS}
-clipboard
)
# Local