summaryrefslogtreecommitdiffstats
path: root/src/common/config.h.cmake
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-12-20 00:23:12 +0100
committerPiotr Dziwinski <piotrdz@gmail.com>2012-12-20 00:23:12 +0100
commitf77734e01c85aded92cf5fdc1e7038658e6aaf29 (patch)
tree27e84055413faaeeba630f305d92296df6d7eee2 /src/common/config.h.cmake
parente3db0b0c1970d3de8f86a4568dfcd1340f06b58b (diff)
downloadcolobot-f77734e01c85aded92cf5fdc1e7038658e6aaf29.tar.gz
colobot-f77734e01c85aded92cf5fdc1e7038658e6aaf29.tar.bz2
colobot-f77734e01c85aded92cf5fdc1e7038658e6aaf29.zip
Installation path fixes and CMakeLists refactoring
make && make install should now give a working installation.
Diffstat (limited to 'src/common/config.h.cmake')
-rw-r--r--src/common/config.h.cmake4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/config.h.cmake b/src/common/config.h.cmake
index 23b6de8..9b30720 100644
--- a/src/common/config.h.cmake
+++ b/src/common/config.h.cmake
@@ -8,5 +8,5 @@
#cmakedefine USE_GLEW @USE_GLEW@
#cmakedefine GLEW_STATIC
-#define CBOT_DEFAULT_DATADIR "@COLOBOT_DATA_DIR@"
-#define CBOT_I18N_DIR "@CMAKE_INSTALL_PREFIX@/share/locale/"
+#define COLOBOT_DEFAULT_DATADIR "@COLOBOT_INSTALL_DATA_DIR@"
+#define COLOBOT_I18N_DIR "@COLOBOT_INSTALL_I18N_DIR@"