summaryrefslogtreecommitdiffstats
path: root/src/common/test/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-09-13 20:40:07 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2012-09-13 20:40:07 +0200
commit87c87c2c06aaea40784ea4de11d4619b54fb8be2 (patch)
tree765c830e0f43246714a0ff86493a688cf20045e8 /src/common/test/CMakeLists.txt
parent34d7dcf3be24de04b2b9c64edb2666439b353a5b (diff)
downloadcolobot-87c87c2c06aaea40784ea4de11d4619b54fb8be2.tar.gz
colobot-87c87c2c06aaea40784ea4de11d4619b54fb8be2.tar.bz2
colobot-87c87c2c06aaea40784ea4de11d4619b54fb8be2.zip
Image pixel read/write
Diffstat (limited to 'src/common/test/CMakeLists.txt')
-rw-r--r--src/common/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/test/CMakeLists.txt b/src/common/test/CMakeLists.txt
index d81acab..a1a7a50 100644
--- a/src/common/test/CMakeLists.txt
+++ b/src/common/test/CMakeLists.txt
@@ -7,6 +7,8 @@ include_directories("../../")
include_directories("../../../")
add_executable(image_test ../image.cpp image_test.cpp)
+target_link_libraries(image_test -lpng -lSDL -lSDL_image)
+
add_executable(profile_test ../profile.cpp profile_test.cpp)
add_test(profile_test ./profile_test)