summaryrefslogtreecommitdiffstats
path: root/src/graphics/engine
diff options
context:
space:
mode:
authorMarcin Zawadzki <zaba.marcin@gmail.com>2013-01-05 23:03:26 +0100
committerPiotr Dziwinski <piotrdz@gmail.com>2013-01-12 22:49:30 +0100
commitbfc701e286259d9a7aa2ff8240704eab2ba3a237 (patch)
tree6be072452f40c9971291007703c73681c2fa8a3c /src/graphics/engine
parentf0a5e81ac41cc8c65b5db6b8637fab385643e261 (diff)
downloadcolobot-bfc701e286259d9a7aa2ff8240704eab2ba3a237.tar.gz
colobot-bfc701e286259d9a7aa2ff8240704eab2ba3a237.tar.bz2
colobot-bfc701e286259d9a7aa2ff8240704eab2ba3a237.zip
Small fix in detecting language. Fixes needed to compile code using clang
Diffstat (limited to 'src/graphics/engine')
-rw-r--r--src/graphics/engine/test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/graphics/engine/test/CMakeLists.txt b/src/graphics/engine/test/CMakeLists.txt
index 46509f4..c837ae5 100644
--- a/src/graphics/engine/test/CMakeLists.txt
+++ b/src/graphics/engine/test/CMakeLists.txt
@@ -3,7 +3,6 @@ cmake_minimum_required(VERSION 2.8)
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE debug)
endif(NOT CMAKE_BUILD_TYPE)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wold-style-cast -std=gnu++0x")
set(CMAKE_CXX_FLAGS_DEBUG "-g -O0")
set(MODELFILE_TEST_SOURCES