summaryrefslogtreecommitdiffstats
path: root/src/graphics/opengl/test
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-07-26 22:26:19 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2012-07-26 22:26:19 +0200
commit4ddcd9f810fa588ccf90442f7b4e5ddf385e85f2 (patch)
tree04cd5a00e080407ed243042e2dd7efe4ba94d4f8 /src/graphics/opengl/test
parent045f17a274c0cd41aebd34d5759f7fe791b680e4 (diff)
downloadcolobot-4ddcd9f810fa588ccf90442f7b4e5ddf385e85f2.tar.gz
colobot-4ddcd9f810fa588ccf90442f7b4e5ddf385e85f2.tar.bz2
colobot-4ddcd9f810fa588ccf90442f7b4e5ddf385e85f2.zip
Change of paths in src/graphics
- moved abstract core to src/graphics/core - moved proper graphics engine to src/graphics/engine
Diffstat (limited to 'src/graphics/opengl/test')
-rw-r--r--src/graphics/opengl/test/CMakeLists.txt4
-rw-r--r--src/graphics/opengl/test/model_test.cpp2
2 files changed, 3 insertions, 3 deletions
diff --git a/src/graphics/opengl/test/CMakeLists.txt b/src/graphics/opengl/test/CMakeLists.txt
index 793e858..8ed7364 100644
--- a/src/graphics/opengl/test/CMakeLists.txt
+++ b/src/graphics/opengl/test/CMakeLists.txt
@@ -37,7 +37,7 @@ texture_test.cpp
set(MODEL_SOURCES
../gldevice.cpp
-../../common/modelfile.cpp
+../../engine/modelfile.cpp
../../../common/logger.cpp
../../../common/image.cpp
../../../common/iman.cpp
@@ -84,4 +84,4 @@ add_executable(transform_test ${TRANSFORM_SOURCES})
target_link_libraries(transform_test ${LIBS})
add_executable(light_test ${LIGHT_SOURCES})
-target_link_libraries(light_test ${LIBS}) \ No newline at end of file
+target_link_libraries(light_test ${LIBS})
diff --git a/src/graphics/opengl/test/model_test.cpp b/src/graphics/opengl/test/model_test.cpp
index 3e3d100..3e8efe6 100644
--- a/src/graphics/opengl/test/model_test.cpp
+++ b/src/graphics/opengl/test/model_test.cpp
@@ -2,7 +2,7 @@
#include "common/logger.h"
#include "common/image.h"
#include "common/iman.h"
-#include "graphics/common/modelfile.h"
+#include "graphics/engine/modelfile.h"
#include "graphics/opengl/gldevice.h"
#include "math/geometry.h"