summaryrefslogtreecommitdiffstats
path: root/src/object/auto/autoroot.cpp
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-06-10 00:18:08 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2012-06-10 00:18:08 +0200
commit680af178196217bdd255d2bc851f240983144ac1 (patch)
tree77d713bace78c1becb1c96a2b36dd09e44d8d330 /src/object/auto/autoroot.cpp
parentd6525b5661c364a46514aaa772c090ecb0bfd26c (diff)
downloadcolobot-680af178196217bdd255d2bc851f240983144ac1.tar.gz
colobot-680af178196217bdd255d2bc851f240983144ac1.tar.bz2
colobot-680af178196217bdd255d2bc851f240983144ac1.zip
Fixed include paths and CMakeLists.txt
Additionally, changed #ifndef to #pragma once everywhere
Diffstat (limited to 'src/object/auto/autoroot.cpp')
-rw-r--r--src/object/auto/autoroot.cpp26
1 files changed, 13 insertions, 13 deletions
diff --git a/src/object/auto/autoroot.cpp b/src/object/auto/autoroot.cpp
index 21e279d..f502e54 100644
--- a/src/object/auto/autoroot.cpp
+++ b/src/object/auto/autoroot.cpp
@@ -21,19 +21,19 @@
#include <stdio.h>
#include <d3d.h>
-#include "struct.h"
-#include "d3dengine.h"
-#include "d3dmath.h"
-#include "event.h"
-#include "misc.h"
-#include "iman.h"
-#include "math3d.h"
-#include "particule.h"
-#include "terrain.h"
-#include "camera.h"
-#include "object.h"
-#include "auto.h"
-#include "autoroot.h"
+#include "common/struct.h"
+#include "graphics/d3d/d3dengine.h"
+#include "math/old/d3dmath.h"
+#include "common/event.h"
+#include "common/misc.h"
+#include "common/iman.h"
+#include "math/old/math3d.h"
+#include "graphics/common/particule.h"
+#include "graphics/common/terrain.h"
+#include "graphics/common/camera.h"
+#include "object/object.h"
+#include "object/auto/auto.h"
+#include "object/auto/autoroot.h"