summaryrefslogtreecommitdiffstats
path: root/src/po
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2013-05-26 17:47:54 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2013-05-27 10:19:16 +0200
commit8765d58b02c9afd00186bae4a0045dff32f7d102 (patch)
tree884cd72d4b8b2fabbd109001412e315aa908b0e8 /src/po
parent538745a731d07facd7a1574c04a5d34d23ce3bfa (diff)
downloadcolobot-8765d58b02c9afd00186bae4a0045dff32f7d102.tar.gz
colobot-8765d58b02c9afd00186bae4a0045dff32f7d102.tar.bz2
colobot-8765d58b02c9afd00186bae4a0045dff32f7d102.zip
Fixed code formatting
* moved braces to new lines * fixed some function/variable names * fixed whitespace issues
Diffstat (limited to 'src/po')
-rw-r--r--src/po/CMakeLists.txt1
-rw-r--r--src/po/colobot.pot1
-rw-r--r--src/po/de.po1
-rw-r--r--src/po/fr.po1
-rw-r--r--src/po/pl.po1
5 files changed, 5 insertions, 0 deletions
diff --git a/src/po/CMakeLists.txt b/src/po/CMakeLists.txt
index df667dd..85b401c 100644
--- a/src/po/CMakeLists.txt
+++ b/src/po/CMakeLists.txt
@@ -16,3 +16,4 @@ add_custom_target(update-pot DEPENDS ${_potFile})
file(GLOB _poFiles *.po)
gettext_create_translations(${_potFile} ALL ${_poFiles})
+
diff --git a/src/po/colobot.pot b/src/po/colobot.pot
index e1f9dc7..8ce386f 100644
--- a/src/po/colobot.pot
+++ b/src/po/colobot.pot
@@ -1816,3 +1816,4 @@ msgstr ""
msgid "%1"
msgstr ""
+
diff --git a/src/po/de.po b/src/po/de.po
index 2992cb1..d0943ab 100644
--- a/src/po/de.po
+++ b/src/po/de.po
@@ -2053,3 +2053,4 @@ msgstr "www.epsitec.com"
#~ msgid "Zoom"
#~ msgstr "Zoom"
+
diff --git a/src/po/fr.po b/src/po/fr.po
index 662fb93..343458d 100644
--- a/src/po/fr.po
+++ b/src/po/fr.po
@@ -2055,3 +2055,4 @@ msgstr "www.epsitec.com"
#~ msgid "Zoom"
#~ msgstr "Zoom"
+
diff --git a/src/po/pl.po b/src/po/pl.po
index 9bab529..4cbfe60 100644
--- a/src/po/pl.po
+++ b/src/po/pl.po
@@ -2063,3 +2063,4 @@ msgstr "www.epsitec.com"
#~ msgid "Zoom"
#~ msgstr "Powiększenie"
+