summaryrefslogtreecommitdiffstats
path: root/src/sound/plugins/oalsound/test
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2012-12-14 15:47:46 +0100
committerDidier Raboud <odyx@debian.org>2012-12-14 15:50:11 +0100
commit9b127fc0a349972b1312866766f288534b1d47e4 (patch)
tree929452326750f0fed23c635606711631310edaa6 /src/sound/plugins/oalsound/test
parent2173e86025f03cc19af833f99c786391bd32718e (diff)
downloadcolobot-9b127fc0a349972b1312866766f288534b1d47e4.tar.gz
colobot-9b127fc0a349972b1312866766f288534b1d47e4.tar.bz2
colobot-9b127fc0a349972b1312866766f288534b1d47e4.zip
Add FindLTDL cmake module
As mentionned in FindLTDL.cmake, this is code that is hereby relicensed under GPLv3. closes #68
Diffstat (limited to 'src/sound/plugins/oalsound/test')
-rw-r--r--src/sound/plugins/oalsound/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/sound/plugins/oalsound/test/CMakeLists.txt b/src/sound/plugins/oalsound/test/CMakeLists.txt
index d10169b..f7b165c 100644
--- a/src/sound/plugins/oalsound/test/CMakeLists.txt
+++ b/src/sound/plugins/oalsound/test/CMakeLists.txt
@@ -8,4 +8,4 @@ add_executable(plugin_test plugin_test.cpp ../../../../common/iman.cpp ../../../
include_directories(".")
include_directories("../../../../")
-target_link_libraries(plugin_test ltdl)
+target_link_libraries(plugin_test ${LTDL_LIBRARY})