summaryrefslogtreecommitdiffstats
path: root/src/sound/sound.cpp
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-06-10 00:18:08 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2012-06-10 00:18:08 +0200
commit680af178196217bdd255d2bc851f240983144ac1 (patch)
tree77d713bace78c1becb1c96a2b36dd09e44d8d330 /src/sound/sound.cpp
parentd6525b5661c364a46514aaa772c090ecb0bfd26c (diff)
downloadcolobot-680af178196217bdd255d2bc851f240983144ac1.tar.gz
colobot-680af178196217bdd255d2bc851f240983144ac1.tar.bz2
colobot-680af178196217bdd255d2bc851f240983144ac1.zip
Fixed include paths and CMakeLists.txt
Additionally, changed #ifndef to #pragma once everywhere
Diffstat (limited to 'src/sound/sound.cpp')
-rw-r--r--src/sound/sound.cpp11
1 files changed, 6 insertions, 5 deletions
diff --git a/src/sound/sound.cpp b/src/sound/sound.cpp
index 333eba0..fadfeaa 100644
--- a/src/sound/sound.cpp
+++ b/src/sound/sound.cpp
@@ -24,11 +24,12 @@
#include <d3dtypes.h>
#include <dsound.h>
#include <stdio.h>
-#include "language.h"
-#include "struct.h"
-#include "iman.h"
-#include "math3d.h"
-#include "sound.h"
+
+#include "common/language.h"
+#include "common/struct.h"
+#include "common/iman.h"
+#include "math/old/math3d.h"
+#include "sound/sound.h"
/////////////////////////////////////////////////////////////////////////////