summaryrefslogtreecommitdiffstats
path: root/src/ui/test/CMakeLists.txt
diff options
context:
space:
mode:
authorZaba999 <qrwfw5rp>2012-10-11 23:30:37 +0200
committerZaba999 <qrwfw5rp>2012-10-11 23:30:37 +0200
commit0ca089f4d044b49e91b867f9cca0b05b8a960672 (patch)
treef62ef397b23577766a1d07341c3dfbc47fd4fb71 /src/ui/test/CMakeLists.txt
parent7575ffd49b76aaf4b054c0ca8cb8369fb12c11c9 (diff)
downloadcolobot-0ca089f4d044b49e91b867f9cca0b05b8a960672.tar.gz
colobot-0ca089f4d044b49e91b867f9cca0b05b8a960672.tar.bz2
colobot-0ca089f4d044b49e91b867f9cca0b05b8a960672.zip
Saving scripts on game save should work. Added stub for particle.
Diffstat (limited to 'src/ui/test/CMakeLists.txt')
-rw-r--r--src/ui/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ui/test/CMakeLists.txt b/src/ui/test/CMakeLists.txt
index e49e6af..9e11e14 100644
--- a/src/ui/test/CMakeLists.txt
+++ b/src/ui/test/CMakeLists.txt
@@ -17,7 +17,6 @@ add_executable(edit_test
../../common/misc.cpp
../../common/iman.cpp
../../common/stringutils.cpp
- ../../graphics/engine/particle.cpp
../../graphics/engine/text.cpp
../button.cpp
../control.cpp
@@ -25,6 +24,7 @@ add_executable(edit_test
../scroll.cpp
stubs/app_stub.cpp
stubs/engine_stub.cpp
+ stubs/particle_stub.cpp
stubs/restext_stub.cpp
stubs/robotmain_stub.cpp
edit_test.cpp)