summaryrefslogtreecommitdiffstats
path: root/test/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2014-02-02 01:51:14 +0100
committererihel <erihel@gmail.com>2014-02-02 01:51:14 +0100
commit93582536ded303f4c9c358ef9967deb07d638e54 (patch)
tree2ba781604f31af20b20fc43fa647491d4c82de32 /test/unit/CMakeLists.txt
parentd84d38280b3ed706ff2371fc88e43a2a7245d3dd (diff)
parent70b18cc4c05398cd06558f4634937a70c2436546 (diff)
downloadcolobot-93582536ded303f4c9c358ef9967deb07d638e54.tar.gz
colobot-93582536ded303f4c9c358ef9967deb07d638e54.tar.bz2
colobot-93582536ded303f4c9c358ef9967deb07d638e54.zip
Merge branch 'dev' of github:colobot/colobot into dev
Diffstat (limited to 'test/unit/CMakeLists.txt')
-rw-r--r--test/unit/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/unit/CMakeLists.txt b/test/unit/CMakeLists.txt
index 278519f..269ffc2 100644
--- a/test/unit/CMakeLists.txt
+++ b/test/unit/CMakeLists.txt
@@ -23,6 +23,7 @@ configure_file(${SRC_DIR}/common/config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/comm
# Code sources
set(COLOBOT_SOURCES
${SRC_DIR}/app/app.cpp
+${SRC_DIR}/app/pausemanager.cpp
${SRC_DIR}/app/system.cpp
${SRC_DIR}/app/${SYSTEM_CPP_MODULE}
${SRC_DIR}/app/system_other.cpp