summaryrefslogtreecommitdiffstats
path: root/test/unit/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorkrzys-h <krzys_h@interia.pl>2013-03-30 15:43:39 +0100
committerkrzys-h <krzys_h@interia.pl>2013-03-30 15:43:39 +0100
commit845c8e9437e26cf3193d4e3dae2a02f03e17747d (patch)
treec85c5dcc825d8480d09f5eda86c0949e69d61656 /test/unit/ui/CMakeLists.txt
parent040a7e8f249a190b0d66b10ccec075ad33772d7c (diff)
parente607fed265070be8c518d4302d8b76f738421fb3 (diff)
downloadcolobot-845c8e9437e26cf3193d4e3dae2a02f03e17747d.tar.gz
colobot-845c8e9437e26cf3193d4e3dae2a02f03e17747d.tar.bz2
colobot-845c8e9437e26cf3193d4e3dae2a02f03e17747d.zip
Merge branch 'dev' of github.com:colobot/colobot into dev
Diffstat (limited to 'test/unit/ui/CMakeLists.txt')
-rw-r--r--test/unit/ui/CMakeLists.txt46
1 files changed, 23 insertions, 23 deletions
diff --git a/test/unit/ui/CMakeLists.txt b/test/unit/ui/CMakeLists.txt
index 9505bd9..c899834 100644
--- a/test/unit/ui/CMakeLists.txt
+++ b/test/unit/ui/CMakeLists.txt
@@ -16,26 +16,26 @@ else()
set(SYSTEM_CPP_MODULE "system_other.cpp")
endif()
-#add_executable(edit_test
-#${SRC_DIR}/app/system.cpp
-#${SRC_DIR}/app/${SYSTEM_CPP_MODULE}
-#${SRC_DIR}/common/event.cpp
-#${SRC_DIR}/common/logger.cpp
-#${SRC_DIR}/common/misc.cpp
-#${SRC_DIR}/common/profile.cpp
-#${SRC_DIR}/common/iman.cpp
-#${SRC_DIR}/common/stringutils.cpp
-#${SRC_DIR}/graphics/engine/text.cpp
-#${SRC_DIR}/ui/button.cpp
-#${SRC_DIR}/ui/control.cpp
-#${SRC_DIR}/ui/edit.cpp
-#${SRC_DIR}/ui/scroll.cpp
-#stubs/app_stub.cpp
-#stubs/engine_stub.cpp
-#stubs/particle_stub.cpp
-#stubs/restext_stub.cpp
-#stubs/robotmain_stub.cpp
-#edit_test.cpp)
-#target_link_libraries(edit_test gtest gmock ${SDL_LIBRARY} ${SDLTTF_LIBRARY} ${Boost_LIBRARIES})
-#
-#add_test(edit_test ./edit_test)
+add_executable(edit_test
+${SRC_DIR}/app/system.cpp
+${SRC_DIR}/app/${SYSTEM_CPP_MODULE}
+${SRC_DIR}/common/event.cpp
+${SRC_DIR}/common/logger.cpp
+${SRC_DIR}/common/misc.cpp
+${SRC_DIR}/common/profile.cpp
+${SRC_DIR}/common/iman.cpp
+${SRC_DIR}/common/stringutils.cpp
+${SRC_DIR}/graphics/engine/text.cpp
+${SRC_DIR}/ui/button.cpp
+${SRC_DIR}/ui/control.cpp
+${SRC_DIR}/ui/edit.cpp
+${SRC_DIR}/ui/scroll.cpp
+stubs/app_stub.cpp
+stubs/engine_stub.cpp
+stubs/particle_stub.cpp
+stubs/restext_stub.cpp
+stubs/robotmain_stub.cpp
+edit_test.cpp)
+target_link_libraries(edit_test gtest gmock ${SDL_LIBRARY} ${SDLTTF_LIBRARY} ${Boost_LIBRARIES})
+
+add_test(edit_test ./edit_test)