summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1353250..837b6ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -115,7 +115,10 @@ if(NOT ${ASSERTS})
endif()
if(${TESTS})
+ add_definitions(-DTEST_VIRTUAL=virtual)
enable_testing()
+else()
+ add_definitions(-DTEST_VIRTUAL)
endif()