summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index ff45b44..cfc9147 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,10 @@
#!/usr/bin/make -f
%:
- dh $@ --buildsystem=cmake --parallel
+ dh $@ \
+ --buildsystem=cmake \
+ --parallel \
+ --dbg-package=colobot-dbg
override_dh_auto_build:
dh_auto_build -a