summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 171cbb8..67410d6 100755
--- a/debian/rules
+++ b/debian/rules
@@ -14,3 +14,9 @@ override_dh_auto_configure:
override_dh_auto_build:
dh_auto_build -a
dh_auto_build -i -- doc
+ # obj-* is the default builddirectory in debhelper
+ convert obj-$(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)/desktop/32/colobot.png debian/colobot.xpm
+
+override_dh_auto_clean:
+ dh_auto_clean
+ rm -f debian/colobot.xpm