summaryrefslogtreecommitdiffstats
path: root/src/CBot
diff options
context:
space:
mode:
Diffstat (limited to 'src/CBot')
-rw-r--r--src/CBot/CBotString.cpp2
-rw-r--r--src/CBot/CMakeLists.txt2
2 files changed, 3 insertions, 1 deletions
diff --git a/src/CBot/CBotString.cpp b/src/CBot/CBotString.cpp
index 6f48127..4795b63 100644
--- a/src/CBot/CBotString.cpp
+++ b/src/CBot/CBotString.cpp
@@ -100,7 +100,7 @@ const std::map<EID,const char *> CBotString::s_keywordString =
{ID_DEC, "--"},
{ID_LO, "<"},
{ID_HI, ">"},
- {ID_LS, "<<"},
+ {ID_LS, "<="},
{ID_HS, ">="},
{ID_EQ, "=="},
{ID_NE, "!="},
diff --git a/src/CBot/CMakeLists.txt b/src/CBot/CMakeLists.txt
index 9f5b987..271f2ce 100644
--- a/src/CBot/CMakeLists.txt
+++ b/src/CBot/CMakeLists.txt
@@ -17,3 +17,5 @@ if(${CBOT_STATIC})
else()
add_library(CBot SHARED ${SOURCES})
endif()
+
+INSTALL_TARGETS(/lib CBot)