summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ff271fd..0983a16 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,6 +4,9 @@ add_subdirectory(CBot)
# Tools directory is built separately
add_subdirectory(tools)
+# Tests
+add_subdirectory(graphics/engine/test)
+
# Configure options
option(DEBUG "Enable debug output" ON)