summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4ffacd3..a7f3441 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -195,4 +195,5 @@ add_executable(colobot ${SOURCES})
target_link_libraries(colobot ${LIBS})
-install_targets(/games colobot)
+install(TARGETS colobot RUNTIME DESTINATION games/)
+set_target_properties(colobot PROPERTIES INSTALL_RPATH ${COLOBOT_LIB_DIR})