summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a7f1c96..c8372b0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -192,3 +192,5 @@ link_directories(${CMAKE_CURRENT_SOURCE_DIR}/CBot)
add_executable(colobot ${SOURCES})
target_link_libraries(colobot ${LIBS})
+
+INSTALL_TARGETS(/games colobot)