summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index efc104b..d7c837a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -178,6 +178,8 @@ ui/slider.cpp
ui/studio.cpp
ui/target.cpp
ui/window.cpp
+plugins/pluginmanager.cpp
+plugins/pluginloader.cpp
)
set(LIBS
@@ -190,6 +192,7 @@ ${OPTIONAL_LIBS}
${PLATFORM_LIBS}
${Boost_LIBRARIES}
CBot
+ltdl
)
include_directories(