summaryrefslogtreecommitdiffstats
path: root/src/graphics/common/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/graphics/common/test/CMakeLists.txt')
-rw-r--r--src/graphics/common/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/graphics/common/test/CMakeLists.txt b/src/graphics/common/test/CMakeLists.txt
index 7274169..bd83773 100644
--- a/src/graphics/common/test/CMakeLists.txt
+++ b/src/graphics/common/test/CMakeLists.txt
@@ -4,4 +4,4 @@ set(CMAKE_BUILD_TYPE debug)
set(CMAKE_CXX_FLAGS_DEBUG "-Wall -g -O0")
include_directories(. ../../..)
-add_executable(modelfile_test modelfile_test.cpp ../modelfile.cpp ../../../common/stringutils.cpp ../../../common/iman.cpp)
+add_executable(modelfile_test modelfile_test.cpp ../modelfile.cpp ../../../common/logger.cpp ../../../common/stringutils.cpp ../../../common/iman.cpp)