summaryrefslogtreecommitdiffstats
path: root/src/graphics/opengl/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/graphics/opengl/test/CMakeLists.txt')
-rw-r--r--src/graphics/opengl/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/graphics/opengl/test/CMakeLists.txt b/src/graphics/opengl/test/CMakeLists.txt
index 793e858..8ed7364 100644
--- a/src/graphics/opengl/test/CMakeLists.txt
+++ b/src/graphics/opengl/test/CMakeLists.txt
@@ -37,7 +37,7 @@ texture_test.cpp
set(MODEL_SOURCES
../gldevice.cpp
-../../common/modelfile.cpp
+../../engine/modelfile.cpp
../../../common/logger.cpp
../../../common/image.cpp
../../../common/iman.cpp
@@ -84,4 +84,4 @@ add_executable(transform_test ${TRANSFORM_SOURCES})
target_link_libraries(transform_test ${LIBS})
add_executable(light_test ${LIGHT_SOURCES})
-target_link_libraries(light_test ${LIBS}) \ No newline at end of file
+target_link_libraries(light_test ${LIBS})