summaryrefslogtreecommitdiffstats
path: root/src/math/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/math/test/CMakeLists.txt')
-rw-r--r--src/math/test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/math/test/CMakeLists.txt b/src/math/test/CMakeLists.txt
index dae4018..e31260c 100644
--- a/src/math/test/CMakeLists.txt
+++ b/src/math/test/CMakeLists.txt
@@ -3,7 +3,6 @@ cmake_minimum_required(VERSION 2.8)
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE debug)
endif(NOT CMAKE_BUILD_TYPE)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wold-style-cast -std=gnu++0x")
set(CMAKE_CXX_FLAGS_DEBUG "-g -O0")
include_directories(