summaryrefslogtreecommitdiffstats
path: root/src/ui/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ui/test/CMakeLists.txt')
-rw-r--r--src/ui/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ui/test/CMakeLists.txt b/src/ui/test/CMakeLists.txt
index e49e6af..9e11e14 100644
--- a/src/ui/test/CMakeLists.txt
+++ b/src/ui/test/CMakeLists.txt
@@ -17,7 +17,6 @@ add_executable(edit_test
../../common/misc.cpp
../../common/iman.cpp
../../common/stringutils.cpp
- ../../graphics/engine/particle.cpp
../../graphics/engine/text.cpp
../button.cpp
../control.cpp
@@ -25,6 +24,7 @@ add_executable(edit_test
../scroll.cpp
stubs/app_stub.cpp
stubs/engine_stub.cpp
+ stubs/particle_stub.cpp
stubs/restext_stub.cpp
stubs/robotmain_stub.cpp
edit_test.cpp)