summaryrefslogtreecommitdiffstats
path: root/test/unit/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/unit/common/CMakeLists.txt')
-rw-r--r--test/unit/common/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/unit/common/CMakeLists.txt b/test/unit/common/CMakeLists.txt
index a34c708..aebf17a 100644
--- a/test/unit/common/CMakeLists.txt
+++ b/test/unit/common/CMakeLists.txt
@@ -10,7 +10,7 @@ target_link_libraries(image_test ${SDL_LIBRARY} ${SDLIMAGE_LIBRARY} ${PNG_LIBRAR
file(COPY colobot.ini DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
-add_executable(profile_test ${SRC_DIR}/common/profile.cpp ${SRC_DIR}/common/logger.cpp profile_test.cpp)
-target_link_libraries(profile_test gtest ${Boost_LIBRARIES})
+# add_executable(profile_test ${SRC_DIR}/common/profile.cpp ${SRC_DIR}/common/logger.cpp profile_test.cpp)
+# target_link_libraries(profile_test gtest ${Boost_LIBRARIES})
-add_test(profile_test ./profile_test)
+# add_test(profile_test ./profile_test)