summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ac2e78ba..daf076be 100644
--- a/setup.py
+++ b/setup.py
@@ -68,7 +68,7 @@ setup(
""",
)
-if WIN_PLATFORM in locals() and sys.platform in WIN_PLATFORMS:
+if 'WIN_PLATFORM' in locals() and sys.platform in WIN_PLATFORMS:
print 'ATTENTION!! please install windows binary mysql-python package'
print 'at http://www.codegood.com/archives/4'