summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorNarayan Desai <desai@mcs.anl.gov>2007-02-02 22:46:10 +0000
committerNarayan Desai <desai@mcs.anl.gov>2007-02-02 22:46:10 +0000
commitd8064879c1ff248f9ed61a216471af8e684a806e (patch)
tree89d36d90f6dacdbb2e13f5b7b1ceda699b70b621 /setup.py
parent62910c991b70702f27273a743653e7b0221102b0 (diff)
downloadbcfg2-d8064879c1ff248f9ed61a216471af8e684a806e.tar.gz
bcfg2-d8064879c1ff248f9ed61a216471af8e684a806e.tar.bz2
bcfg2-d8064879c1ff248f9ed61a216471af8e684a806e.zip
Round 1 of packaging fixes for the reporting system and hostbase
git-svn-id: https://svn.mcs.anl.gov/repos/bcfg/trunk/bcfg2@2773 ce84e21b-d406-0410-9b95-82705330c041
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 11 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0d1904b37..47d2d0feb 100644
--- a/setup.py
+++ b/setup.py
@@ -23,6 +23,16 @@ setup(name="Bcfg2.Server",
('share/man/man5', glob("man/*.5")),
('share/man/man8', glob("man/*.8")),
('share/bcfg2/Reports/templates',
- glob('src/lib/Server/Reports/reports/templates/*')),
+ glob('src/lib/Server/Reports/reports/templates/*.html')),
+ ('share/bcfg2/Reports/templates/display',
+ glob('src/lib/Server/Reports/reports/templates/display/*')),
+ ('share/bcfg2/Reports/templates/clients',
+ glob('src/lib/Server/Reports/reports/templates/clients/*')),
+ ('share/bcfg2/Reports/templates/config_items',
+ glob('src/lib/Server/Reports/reports/templates/config_items/*')),
+ ('share/bcfg2/Hostbase/templates',
+ glob('src/lib/Server/Hostbase/hostbase/webtemplates/*')),
+ ('share/bcfg2/Hostbase/repo',
+ glob('src/lib/Server/Hostbase/templates/*')),
]
)