summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTim Laszlo <tim.laszlo@gmail.com>2010-10-18 12:16:39 -0500
committerSol Jerome <sol.jerome@gmail.com>2010-11-02 20:35:18 -0500
commit8ec06a41bf6221238c4559a14c7506148e5d40c7 (patch)
tree5bd1100c059a518b333ac24c103d3d39d008e767 /setup.py
parent5227542b233cb445f9c242687f53a3578c0dbc47 (diff)
downloadbcfg2-8ec06a41bf6221238c4559a14c7506148e5d40c7.tar.gz
bcfg2-8ec06a41bf6221238c4559a14c7506148e5d40c7.tar.bz2
bcfg2-8ec06a41bf6221238c4559a14c7506148e5d40c7.zip
web_reports: update setup.py to include wsgi file
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a1499e474..6d5aae417 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,8 @@ setup(cmdclass=cmdclass,
package_dir = {'Bcfg2':'src/lib'},
package_data = {'Bcfg2.Server.Reports.reports':['fixtures/*.xml',
'templates/*.html', 'templates/*/*.html',
- 'templates/*/*.inc' ] },
+ 'templates/*/*.inc' ],
+ 'Bcfg2.Server.Reports':['reports.wsgi'] },
scripts = glob('src/sbin/*'),
data_files = [('share/bcfg2/schemas',
glob('schemas/*.xsd')),