summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJoey Hagedorn <hagedorn@mcs.anl.gov>2005-08-01 15:56:01 +0000
committerJoey Hagedorn <hagedorn@mcs.anl.gov>2005-08-01 15:56:01 +0000
commit1cc1719f271ef7c8c387b36acf41b54270f82c9e (patch)
tree5f78ccd29cc6b76d40ee8b6acd6192088c847051 /setup.py
parent7925d8202e203cbea6b0f6e9e18a1a471b1f758e (diff)
downloadbcfg2-1cc1719f271ef7c8c387b36acf41b54270f82c9e.tar.gz
bcfg2-1cc1719f271ef7c8c387b36acf41b54270f82c9e.tar.bz2
bcfg2-1cc1719f271ef7c8c387b36acf41b54270f82c9e.zip
added files for support of xsl/reports
(Logical change 1.273) git-svn-id: https://svn.mcs.anl.gov/repos/bcfg/trunk/bcfg2@1108 ce84e21b-d406-0410-9b95-82705330c041
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8043c2684..a1d366061 100644
--- a/setup.py
+++ b/setup.py
@@ -10,5 +10,5 @@ setup(name="Bcfg2.Server",
packages=["Bcfg2", 'Bcfg2.Server', "Bcfg2.Server.Generators", "Bcfg2.Server.Structures", "Bcfg2.Client"],
package_dir = {'Bcfg2':'src/lib'},
scripts = ['src/sbin/Bcfg2Server', 'src/sbin/bcfg2', 'src/sbin/ValidateBcfg2Repo', 'src/sbin/StatReports'],
- data_files = [('share/bcfg2/schemas', ['schemas/atom.xsd', 'schemas/base.xsd', 'schemas/bundle.xsd', 'schemas/metadata.xsd', 'schemas/pkglist.xsd', 'schemas/services.xsd', 'schemas/translation.xsd', 'schemas/report-configuration.xsd']), ('share/man/man1', ['man/bcfg2.1']), ('share/man/man8', ['man/Bcfg2Server.8', 'man/ValidateBcfg2Repo.8'])]
+ data_files = [('share/bcfg2/schemas', ['schemas/atom.xsd', 'schemas/base.xsd', 'schemas/bundle.xsd', 'schemas/metadata.xsd', 'schemas/pkglist.xsd', 'schemas/services.xsd', 'schemas/translation.xsd', 'schemas/report-configuration.xsd']), ('reports/web-rprt-srcs', ['reports/web-rprt-srcs/boxypastel.css','reports/web-rprt-srcs/main.js']), ('reports/xsl-transforms', ['reports/xsl-transforms/nodes-digest-email.xsl', 'reports/xsl-transforms/nodes-digest-html.xsl', 'reports/xsl-transforms/nodes-digest-rss.xsl', 'reports/xsl-transforms/nodes-individual-email.xsl', 'reports/xsl-transforms/overview-stats-email.xsl', 'reports/xsl-transforms/overview-stats-html.xsl', 'reports/xsl-transforms/overview-stats-rss.xsl']), ('reports/xsl-transforms/xsl-transform-includes', ['reports/xsl-transforms/xsl-transform-includes/html-templates.xsl', 'reports/xsl-transforms/xsl-transform-includes/text-templates.xsl']), ('share/man/man1', ['man/bcfg2.1']), ('share/man/man8', ['man/Bcfg2Server.8', 'man/ValidateBcfg2Repo.8'])]
)